Список форумов ПОЛИГРАФ - ФОРУМ ПОЛИГРАФ - ФОРУМ
Для общения по теме " Детекция лжи "
 
  На главную FAQFAQ   ПоискПоиск   ПользователиПользователи   ГруппыГруппы   РегистрацияРегистрация 
 ПрофильПрофиль   Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 

Предупреждение о просроченном Polyscore
На страницу 1, 2  След.
 
Начать новую тему   Ответить на тему    Список форумов ПОЛИГРАФ - ФОРУМ -> Lafayette
Предыдущая тема :: Следующая тема  
Автор Сообщение
$erP
Site Admin


Зарегистрирован: 29.06.2005
Сообщения: 6394
Откуда: Москва

СообщениеДобавлено: Вт Янв 09, 2018 12:40 pm    Заголовок сообщения: Предупреждение о просроченном Polyscore Ответить с цитатой

Тема о просроченном PolyScore в новом году, однако, продолжается...

Открыл Лафайетт... открыл клиента... запустил Polyscroe... Выскочило предупреждение...

_________________
Мое почтение... $erP

................................... ЛЕГКО СОЛГАТЬ ТЯЖЕЛО
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
Олег



Зарегистрирован: 03.11.2005
Сообщения: 2202
Откуда: В 40 километрах от Европы

СообщениеДобавлено: Вт Янв 09, 2018 12:55 pm    Заголовок сообщения: Ответить с цитатой

Сегодня утром, 9 января 18 года, обнаружил, что на странице загрузок LIC пропали обе версии отдельно устанавливаемого Полискора. Позже понял почему: при запуске штатного обсчёта Полискора в 11.2.2 начала выскакивать предварительная надпись: версия Полискора просрочена и скоро прекратит работу, потом, правда, запускается и считает. Таким образом нас стимулируют переходить на последние, более новые версии. И все бы было хорошо, но...
1. Конфликт русскоязычных шрифтов с последующими версиями так и не решен
2. В новых версиях не поддерживаются альтернативные программы обсчёта, например ASIT
3. И в старых и в новых версиях версиях LX используется один и тот же Polyscore 7.0 с различными буквенными окончаниями, последний - 7.0h
4. Рекомедуемое Contact or Download from LIC - невыполнимио, теперь на сайте нет отдельного Полискора. Качать и устанавливать можно только полноценные LX с тем же самым Полискором.
В связи с чем вопрос к отечественным пользователям Lafayette:
1.Кому-нибудь за последнее время удалось решить проблему совместимости шрифтов старых баз PF и новыз версий LX внутри программы и без внешних редакторов?
2. Если НЕТ, то какую из последних версий LX стоит установить, с точки зрения наибольшей совместимости, безглючности?
3. Это был вопрос про русских хакеров, публично задавать не стоит...(смайл не вставляется). Убивание даты не вариант решения.

Хотелось бы услышать мнение коллег, так как уходить с Lafayette не хотелось бы ни при каких условиях.

_________________
Подтверждай истину фактами.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
$erP
Site Admin


Зарегистрирован: 29.06.2005
Сообщения: 6394
Откуда: Москва

СообщениеДобавлено: Вт Янв 09, 2018 1:07 pm    Заголовок сообщения: Ответить с цитатой

Олег писал(а):
Рекомедуемое Contact or Download from LIC - невыполнимио, теперь на сайте нет отдельного Полискора. Качать и устанавливать можно только полноценные LX с тем же самым Полискором.


То есть теперь предполагается, что отдельного Полискора не будет? И для решения данной конкретной проблемы придется качать и переустанавливать весь софт LX?

_________________
Мое почтение... $erP

................................... ЛЕГКО СОЛГАТЬ ТЯЖЕЛО
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
$erP
Site Admin


Зарегистрирован: 29.06.2005
Сообщения: 6394
Откуда: Москва

СообщениеДобавлено: Вт Янв 09, 2018 4:58 pm    Заголовок сообщения: Ответить с цитатой

Таки да... пришлось именно так и делать... Скачал LX 11.7.1, переустановил... и "Лёлик... всё пропало..."
_________________
Мое почтение... $erP

................................... ЛЕГКО СОЛГАТЬ ТЯЖЕЛО
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
Олег



Зарегистрирован: 03.11.2005
Сообщения: 2202
Откуда: В 40 километрах от Европы

СообщениеДобавлено: Вт Янв 09, 2018 5:46 pm    Заголовок сообщения: Ответить с цитатой

Довольно таки сложный апгрейд.
На домашней машине последняя LX - оказалась 11.6.2. Устанавливалась гораздо позже рабочей 11.2.2, но с тем же Полискором на борту 7.0h. Так вот он тоже оказался просроченным.
Serp, подскажите, пожалуйста:
Какой Полискор оказался в новой версии?
Что в About пишут о сроке годности?
Как со шрифтами в записях из старых LX?
17.1 ставилась поверх или с полным удалением предыдущей?
Будет ли ссылка, как с прошлым Полискором для незарегенных?

_________________
Подтверждай истину фактами.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
$erP
Site Admin


Зарегистрирован: 29.06.2005
Сообщения: 6394
Откуда: Москва

СообщениеДобавлено: Вт Янв 09, 2018 5:59 pm    Заголовок сообщения: Ответить с цитатой

Олег писал(а):
Довольно таки сложный апгрейд.

Да... через задницу все как то...

Олег писал(а):
Какой Полискор оказался в новой версии?

7.1

Олег писал(а):
Что в About пишут о сроке годности?

2020

Олег писал(а):
Как со шрифтами в записях из старых LX?

Абракадабра

Олег писал(а):
17.1 ставилась поверх или с полным удалением предыдущей?

С удалением предыдущей... поскольку "предыдущую" поставил не корректно и давно хотел ее удалить... вот только руки дошли...

Олег писал(а):
Будет ли ссылка, как с прошлым Полискором для незарегенных?
Ну... я откуда ж мне ж это ж знать же ж? я же ж не менеджер LIC...
_________________
Мое почтение... $erP

................................... ЛЕГКО СОЛГАТЬ ТЯЖЕЛО
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
Mark



Зарегистрирован: 30.12.2011
Сообщения: 37
Откуда: ...там был

СообщениеДобавлено: Ср Янв 10, 2018 9:19 am    Заголовок сообщения: Ответить с цитатой

Новости по истекшему появились? Сколько\\\осталось?
_________________
Теперь ты детектив, сынок. Отныне тебе запрещается верить в совпадения.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Олег



Зарегистрирован: 03.11.2005
Сообщения: 2202
Откуда: В 40 километрах от Европы

СообщениеДобавлено: Ср Янв 10, 2018 9:36 am    Заголовок сообщения: Ответить с цитатой

Да, пришлось пойти по тому же пути: регистрация, загрузка 11.7.1. Но терять многолетнюю базу проверок было слишком обидно. Поэтому при установке отметил галочкой только Полискор, ОСС-3 у меня и так была последняя версия - 1.9. Указал новое место для инсталляции, рядом со старым 7.0h, это вновь созданная соседняя папка "7.1" в директории JHUAPL. Все установилось без дополнительных проблем и вопросов. LX 11.2.2 тут же, без каких-либо вопросов, сам увидел и открыл новый Полискор, который бодро обсчитал вчерашний тест. При сравнении результатов 7.0h и 7.1 цифры в
Пятно / вертикальный результаты
полностью совпадают.

PolyScore® for Windows Version 7.1

Rank Rank Rank

Пятно / вертикальный результаты
9.8 AL3 - Дайте ложный ответ: - Вас зовут хх?
9.8 C9 + Дайте правдивый ответ: + Вас зовут хх?
9.5 ALD2 - Вы родились 2 июня?
9.3 AL0 - Вы помните, что нужно лгать только на "минусы"?
9.1 AL4D - Ваш возраст 40 лет?
9.1 AL8 - Номер Вашего телефона заканчивается на 28?
8.6 AL6 - У Вас есть Высшее Образование?
8.1 n2 + Устроившись на эту работу, Вы планируете уволиться в ближайшее время?
7.5 AL7 - Ваше имя и отчество хх?
7.4 C1 + Дайте правдивый ответ: + Вас зовут х?
7.2 C8 + Дайте правдивый ответ: + Вас зовут х?

PolyScore® for Windows Version 7.0

Rank Rank Rank

Spot/Vertical Scores
9.8 AL3 - Дайте ложный ответ: - Вас зовут х?
9.8 C9 + Дайте правдивый ответ: + Вас зовут х?
9.5 ALD2 - Вы родились 2 июня?
9.3 AL0 - Вы помните, что нужно лгать только на "минусы"?
9.1 AL4D - Ваш возраст 40 лет?
9.1 AL8 - Номер Вашего телефона заканчивается на 28?
8.6 AL6 - У Вас есть Высшее Образование?
8.1 n2 + Устроившись на эту работу, Вы планируете уволиться в ближайшее время?
7.5 AL7 - Ваше имя и отчество х?
7.4 C1 + Дайте правдивый ответ: + Вас зовут х?
7.2 C8 + Дайте правдивый ответ: + Вас зовут х?


Надеюсь, что вопрос снят до 2020, такой срок годности указан в новом, но судя по обсчёту - в старом, Полискоре.

_________________
Подтверждай истину фактами.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
Роман 2



Зарегистрирован: 03.01.2018
Сообщения: 4

СообщениеДобавлено: Пн Янв 22, 2018 6:12 pm    Заголовок сообщения: Ответить с цитатой

Здравствуйте!
Помогите разобраться. В начале года выскочило предупреждение об устаревшей версии Полискор. Загрузил последнюю - 7.1 и после этого не читается КГР (полностью лежит везде) как на старых так и новых полиграммах. Вернул назад версию 7.0h - все в порядке , но с предупреждением о необходимости скачать обновление. [/i]
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
$erP
Site Admin


Зарегистрирован: 29.06.2005
Сообщения: 6394
Откуда: Москва

СообщениеДобавлено: Пн Янв 22, 2018 9:28 pm    Заголовок сообщения: Ответить с цитатой

Роман 2, можете выложить полиграммки для 7.1 и 7.0 ?
Так не понятно, в чем разница...

_________________
Мое почтение... $erP

................................... ЛЕГКО СОЛГАТЬ ТЯЖЕЛО
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
Роман 2



Зарегистрирован: 03.01.2018
Сообщения: 4

СообщениеДобавлено: Вт Янв 23, 2018 11:39 am    Заголовок сообщения: Ответить с цитатой

Выставляю полиграммы с версиями Полискор 7.0h (старая кторая работает но с сообщением об обновлении) и 7.1 (новая которая не работает с сообщением об ошибке - индекс КГР низкий). Полиграммы в режиме Полискор.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
$erP
Site Admin


Зарегистрирован: 29.06.2005
Сообщения: 6394
Откуда: Москва

СообщениеДобавлено: Вт Янв 23, 2018 1:02 pm    Заголовок сообщения: Ответить с цитатой

Роман 2, мне пока не чего сказать... никогда такого не видел и даже не предполагал, что такое может быть... Если бы у меня такое произошло, готового решения бы не было...

Что то не понятное по причине своего происхождения...

_________________
Мое почтение... $erP

................................... ЛЕГКО СОЛГАТЬ ТЯЖЕЛО
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
Александр 11



Зарегистрирован: 18.09.2013
Сообщения: 16

СообщениеДобавлено: Вт Янв 23, 2018 2:38 pm    Заголовок сообщения: Ответить с цитатой

Роман 2 писал(а):
Здравствуйте!
Помогите разобраться. В начале года выскочило предупреждение об устаревшей версии Полискор. Загрузил последнюю - 7.1 и после этого не читается КГР (полностью лежит везде) как на старых так и новых полиграммах. Вернул назад версию 7.0h - все в порядке , но с предупреждением о необходимости скачать обновление. [/i]


У меня такая же проблема, прибор Lafayette LX 5000.
У коллеги, Lafayette LX 4000 - все работает.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
$erP
Site Admin


Зарегистрирован: 29.06.2005
Сообщения: 6394
Откуда: Москва

СообщениеДобавлено: Вт Янв 23, 2018 3:45 pm    Заголовок сообщения: Ответить с цитатой

1. От PS 7.0 до PS 7.1 перешли через общую переустановку LXSoft ?
2. Этот эффект - пропадание КГР - на полиграммах всего периода времени? Например, на свежих - все ок... а на старых - "Лёлик, всё пропало..."
3. А можно полиграммы коллеги от LX4000 перекинуть к Вам и посмотреть, что получается?
4. Когда проводите тестирование, используете регистрацию КГР в каком режиме?

_________________
Мое почтение... $erP

................................... ЛЕГКО СОЛГАТЬ ТЯЖЕЛО


Последний раз редактировалось: $erP (Вт Янв 23, 2018 4:23 pm), всего редактировалось 1 раз
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора
AVM



Зарегистрирован: 08.02.2006
Сообщения: 2618
Откуда: Российская Федерация

СообщениеДобавлено: Вт Янв 23, 2018 4:18 pm    Заголовок сообщения: Ответить с цитатой

У меня 11.7.0.0 на 4000. Никаких проблем пока нет.
_________________
С уважением,
Алексей.
www.polygraph58.ru
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов ПОЛИГРАФ - ФОРУМ -> Lafayette Часовой пояс: GMT + 3
На страницу 1, 2  След.
Страница 1 из 2

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Рейтинг@Mail.ru Rambler's Top100